Project

General

Profile

Bug #1557

Participant entry outlives channel handler

Added by AlexWMF over 6 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Plugins: Azoth Acetamide
Target version:
Start date:
02/24/2014
Due date:
% Done:

100%

Estimated time:
3.00 h
Reported in:
master


Files

lc_crash_14_02_24-16_49_19.log (43.8 KB) lc_crash_14_02_24-16_49_19.log AlexWMF, 03/20/2014 05:17 PM

Related issues

Has duplicate Bug #1547: Azoth crashRejected02/19/20140xd34df00d

Actions
Has duplicate Bug #1567: Падение после ждущего режимаRejected03/17/2014

Actions
#1

Updated by 0xd34df00d over 6 years ago

  • Subject changed from crash to Participant entry outlives channel handler
  • Category set to Plugins: Azoth Acetamide
  • Status changed from New to Assigned
  • Assignee set to Magog
  • Target version set to 0.6.65

Seems like subj.

#2

Updated by 0xd34df00d over 6 years ago

  • Is duplicate of Bug #1547: Azoth crash added
#3

Updated by 0xd34df00d over 6 years ago

  • Is duplicate of deleted (Bug #1547: Azoth crash)
#4

Updated by 0xd34df00d over 6 years ago

#5

Updated by Magog over 6 years ago

Трейса нету.
Хз, что тут делать, потому что пользователи вообще не живут в канналах, а живут на сервере.

#6

Updated by 0xd34df00d over 6 years ago

  • Has duplicate Bug #1567: Падение после ждущего режима added
#7

Updated by DA over 6 years ago

Трейс появился, Магог должен быть доволен :)

#8

Updated by Magog over 6 years ago

Где трейс?

#9

Updated by 0xd34df00d over 6 years ago

Нет трейса. Есть трейс с симптомами (падение при перестраивании тултипа), но не в коде, который неправильно удаляет entry.

#11

Updated by 0xd34df00d over 6 years ago

  • Target version changed from 0.6.65 to 0.6.70
#12

Updated by Magog over 6 years ago

Как восрпоизвести? Я не знаю, как оттестировать возможный фикс.

#13

Updated by 0xd34df00d over 6 years ago

Да давай фикс какой есть, перестанет падать с таким трейсом — будем считать, что починилось.

#14

Updated by 0xd34df00d about 6 years ago

  • Target version changed from 0.6.70 to 0.6.75
#15

Updated by 0xd34df00d over 5 years ago

  • Target version changed from 0.6.75 to 0.6.80
#16

Updated by Magog over 3 years ago

Актуальна ли ошибка?

#17

Updated by 0xd34df00d over 3 years ago

  • Estimated time set to 3.00 h
  • % Done changed from 0 to 100
  • Target version changed from 0.6.80 to 0.6.75
  • Status changed from Assigned to Closed

Вроде что-то на тему было починено.

Also available in: Atom PDF