Project

General

Profile

Bug #873

Совместимость с libotr 4.0

Added by Pinkbyte about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Plugins: Azoth
Target version:
Start date:
10/20/2012
Due date:
% Done:

100%

Estimated time:
2.00 h
Reported in:
master

Description

Собственно на http://www.cypherpunks.ca/otr/ сказано что в API libotr произошли изменения.
На bugs.gentoo.org по этому поводу есть соответствующий багрепорт - https://bugs.gentoo.org/show_bug.cgi?id=438958

Хотелось бы узнать, планируется ли поддержка libotr 4.0 в 0.5.90?

History

#1 Updated by 0xd34df00d about 4 years ago

  • Tracker changed from Support to Bug
  • Status changed from New to Assigned
  • Estimated time set to 2.00
  • Reported in set to master

#2 Updated by 0xd34df00d about 4 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

#3 Updated by 0xd34df00d about 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF