Project

General

Profile

Bug #602

Slider position changes on pause

Added by Magog about 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Plugins: Laure
Target version:
Start date:
03/15/2012
Due date:
% Done:

100%

Estimated time:
0.40 h
Reported in:
master

Description

If pause clicked - slider handle goes to start but on next play returns to last position. If you try to change position after pause, slider handle begin to do something strange.

#1

Updated by Anonymous about 10 years ago

Cannot reproduce. Please give me a step by step instruction to reproduce it.

#2

Updated by Anonymous about 10 years ago

  • % Done changed from 0 to 90
  • Estimated time set to 0.40 h
#3

Updated by 0xd34df00d about 10 years ago

  • Status changed from New to Closed
  • % Done changed from 90 to 100

Also available in: Atom PDF