Project

General

Profile

Bug #471

LecchCraft plugins in 64-bit systems

Added by Anonymous about 9 years ago. Updated about 9 years ago.

Status:
Rejected
Priority:
Immediate
Assignee:
Category:
Overall
Target version:
Start date:
10/16/2011
Due date:
% Done:

100%

Estimated time:
Reported in:
master

Description

Plugins must be installed in /usr/lib64 after configuring, but they have been installed in /usr/lib

Fix it.

Log https://gist.github.com/f3c02ebf8b7ebb0ba104

#1

Updated by 0xd34df00d about 9 years ago

  • Status changed from New to Rejected
  • % Done changed from 0 to 100

There is no reliable way to determine whether plugins should be installed to lib or lib64 on amd64 systems without quite sophisticated kludges. Maintainers know better anyway, and in sane distros proper cmake-related files are installed to define the LIB_SUFFIX accordingly.

Also available in: Atom PDF