Project

General

Profile

Bug #1997

Qt 5.6.0 segfault at startup

Added by DA over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Plugins: Azoth Acetamide
Target version:
Start date:
05/18/2016
Due date:
% Done:

100%

Estimated time:
4.00 h
Reported in:
master

Description

Segfault at startup.

STR:
Run.

Expected result:
No segfaults.

Actual result:
Segfault.

System information:
LeechCraft 0.6.70-6843-gf9f8e0e
Built with Qt 4.8.6, running with Qt 4.8.6
Running on: openSUSE 13.2 (Harlequin) (x86_64) x86_64 4.1.24-2.gac8e812-default #1 SMP PREEMPT Fri May 13 18:50:58 UTC 2016 (ac8e812)


Files

lc_crash_16_05_18-23_00_49.log (76.2 KB) lc_crash_16_05_18-23_00_49.log DA, 05/18/2016 10:51 PM
lc_crash_16_05_18-23_03_22.log (77.9 KB) lc_crash_16_05_18-23_03_22.log DA, 05/18/2016 10:51 PM
qt56-debug.log (41.3 KB) qt56-debug.log DA, 05/18/2016 10:51 PM
qt56-warning.log (26.6 KB) qt56-warning.log DA, 05/18/2016 10:51 PM
#1

Updated by 0xd34df00d over 4 years ago

  • Target version set to 0.6.75
  • Assignee set to 0xd34df00d
  • Status changed from New to Assigned
  • Category set to Plugins: Azoth Acetamide
#2

Updated by 0xd34df00d over 4 years ago

  • Estimated time set to 4.00 h
#3

Updated by 0xd34df00d over 4 years ago

  • % Done changed from 0 to 100
  • Status changed from Assigned to Resolved
#4

Updated by DA over 4 years ago

  • Status changed from Resolved to Closed

Runs fine at my mother' laptop except a Qt5 fuck-up. Thank you!

#5

Updated by DA over 4 years ago

Of course my mother don't use IRC, so only initialization was tested.

Also available in: Atom PDF