Project

General

Profile

Bug #1964

Падение, наверно, связанное с #1963

Added by DA almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Core
Target version:
Start date:
10/27/2015
Due date:
% Done:

100%

Estimated time:
Reported in:
master

Description

Физически удалил каталог темы ArtHero с единственным остававшимся там файлом — бэкапом от kate. Тема, само собой не была выбрана в момент падения в настройках клиента.

STR:
.

Expected result:
.

Actual result:
.

System information:
LeechCraft 0.6.70-5100-gf1d369f Lonely Sunday
Built with Qt 4.8.6, running with Qt 4.8.6
Running on: openSUSE 13.2 (Harlequin) (x86_64) x86_64 3.16.7-29-desktop #1 SMP PREEMPT Fri Oct 23 00:46:04 UTC 2015 (6be6a97)


Files


Related issues

Is duplicate of Bug #1963: Падение при удалении пакетаClosed10/27/20150xd34df00d

Actions
#1

Updated by 0xd34df00d almost 5 years ago

  • Is duplicate of Bug #1963: Падение при удалении пакета added
#2

Updated by 0xd34df00d almost 5 years ago

  • % Done changed from 0 to 100
  • Target version set to 0.6.75
  • Assignee set to 0xd34df00d
  • Status changed from New to Rejected
  • Category set to Core

Да, тот же баг, что #1963. Закрываю как дубль.

Also available in: Atom PDF