Project

General

Profile

Bug #1863

[Murm] Segv при выходе из группового чата

Added by Mellon over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Plugins: Azoth
Target version:
Start date:
01/19/2015
Due date:
% Done:

100%

Estimated time:
3.00 h
Reported in:
master

Description

сабж

STR:
выйти из чата нажатием кнопки "#"

Expected result:

Actual result:

System information:
LeechCraft 0.6.70-2210-g6af548c
Built with Qt 4.8.6, running with Qt 4.8.6
Running on: Gentoo/Linux x86_64 3.18.1-gentoo #1 SMP PREEMPT Thu Jan 8 10:21:10 MSK 2015


Files


Related issues

Is duplicate of Bug #1860: Crash on resumeRejected01/18/20150xd34df00d

Actions
#1

Updated by 0xd34df00d over 5 years ago

Хорошо воспроизводится?

#2

Updated by Mellon over 5 years ago

Да, постоянная.
В логе такое:

==> .leechcraft/warning.log <==
[21.01.2015 03:35:06.525] [0x7f0f06d4cc40] [1522] void LeechCraft::DockToolbarManager::AddDock(QDockWidget*, Qt::DockWidgetArea) double-adding QDockWidget(0x7f0f0b6b8670) "Azoth" 
[21.01.2015 03:35:07.343] [0x7f0f06d4cc40] [1523] T* LeechCraft::Azoth::ChatTab::GetEntry() const [with T = LeechCraft::Azoth::ICLEntry] no entry for "{f4ea3b1a-7884-4f7e-a189-0e40e4bc2b0d}2" 

#3

Updated by 0xd34df00d over 5 years ago

  • Is duplicate of Bug #1860: Crash on resume added
#4

Updated by 0xd34df00d over 5 years ago

  • Estimated time set to 3.00 h
  • Target version set to 0.6.75
  • Status changed from New to Assigned
#5

Updated by 0xd34df00d over 5 years ago

  • % Done changed from 0 to 100
  • Status changed from Assigned to Resolved
#6

Updated by Mellon over 5 years ago

  • Status changed from Resolved to Closed

Ок, теперь не падает.

Also available in: Atom PDF