Project

General

Profile

Bug #160

crash (don't remember what I was doing)

Added by aspotashev about 11 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/10/2010
Due date:
% Done:

100%

Estimated time:
Reported in:
master

Description

I think, the output into stdout has enough info to guess what the problem is.

======= stdout log ========

djview: QDjViewPlugin::exec() begin
  • NSPlugin Wrapper *** WARNING:(/var/tmp/portage/www-plugins/nspluginwrapper-1.2.2-r2/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:3156):invoke_NP_Initialize: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))

(process:13221): Moonlight-WARNING **: It appears your browser may not support Gtk2

(process:13221): Moonlight-WARNING **: we don't have the toolkit we need
kdeinit4: preparing to launch /usr/kde/4.4/lib64/libkdeinit4_klauncher.so
klauncher(13465) kdemain: No DBUS session-bus found. Check if you have started the DBUS server.
kdeinit4: Communication error with launcher. Exiting!
KCrash: Application 'LeechCraft' crashing...
sock_file=/home/sasha/.kde4.4/socket-myhost/kdeinit4_eeepc_0
Warning: connect() failed: : В соединении отказано
KCrash cannot reach kdeinit, launching directly.
djview: QDjViewPlugin::exec() end code=0
drkonqi(13801): Session bus not found

#1

Updated by aspotashev about 11 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

looks like nothing interesting here

-- Move along, people. Nothing to see here. Go home, you looky-loos. (c)

#2

Updated by 0xd34df00d almost 10 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF