Project

General

Profile

Bug #1583

Quark and layout(variant)

Added by Dolozhee over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
Plugins: KBSwitch
Target version:
Start date:
04/11/2014
Due date:
% Done:

0%

Estimated time:
3.00 h
Reported in:
master

Description

Quark doesn't show proper icon for layouts with variants attached

Expected result:
Quark shows proper icon for layout with variants attached

e.g., US flag for us(colemak) layout

Actual result:
Quark shows icon of keyboard.

STR:
1. setxkbmap -layout us(colemak)
2. look at quark

(3. try to switch back to us, lol)

System information:
LeechCraft 0.6.65-70-gd85cab2
Built with Qt 4.8.5, running with Qt 4.8.5
Running on: Gentoo/Linux x86_64 3.13.3-pf #2 SMP Fri Apr 11 15:11:18 EEST 2014

#1

Updated by 0xd34df00d over 7 years ago

Can't reproduce now :(

#2

Updated by 0xd34df00d over 7 years ago

  • Target version set to 0.6.70
  • Status changed from New to Assigned
#3

Updated by 0xd34df00d over 7 years ago

  • Estimated time set to 3.00 h
  • Status changed from Assigned to Closed

Ok, let's assume this is fixed.

Also available in: Atom PDF