Project

General

Profile

Bug #1350

Webkit ломает souphttpsrc

Added by DA almost 8 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Plugins: LMP
Target version:
Start date:
10/13/2013
Due date:
% Done:

100%

Estimated time:
7.00 h
Reported in:
master

Description

Иногда со временем плей перестаёт работать с радио.

Expected result:
Начало воспроизведения.

Actual result:
Ничего.

STR:
Не знаю. Возможно, помогает отключение пошук.

System information:
LeechCraft 0.5.95-2957-gb90bbbb+vtyulc
Built with Qt 4.8.1, running with Qt 4.8.4
Running on: openSUSE 12.2 (x86_64) x86_64 3.4.47-2.38-desktop #1 SMP PREEMPT Fri May 31 20:17:40 UTC 2013 (3961086)


Files

lmp.log (237 KB) lmp.log DA, 06/11/2014 07:58 PM
lmp9.log (103 KB) lmp9.log DA, 06/15/2014 12:59 PM
#1

Updated by 0xd34df00d almost 8 years ago

Нужны логи вокруг перестающего работать радио.

#2

Updated by 0xd34df00d almost 8 years ago

Ну и да, версия гстримера?

#3

Updated by DA almost 8 years ago

%zypper se i -s gstre
Загрузка данных о репозиториях...
Чтение установленных пакетов...
С | Имя | Тип | Версия | Архитектура | Репозиторий
-
-------------------------------------------+-------------------------+-------------+------------------------------------
i | gstreamer | пакет | 1.0.10-3.2 | x86_64 | packman
i | gstreamer-0_10 | пакет | 0.10.36-14.1 | x86_64 | packman
i | gstreamer-0_10-lang | пакет | 0.10.36-14.1 | noarch | packman
i | gstreamer-0_10-plugins-bad | пакет | 0.10.23-23.3 | x86_64 | packman
i | gstreamer-0_10-plugins-base | пакет | 0.10.36-12.2 | x86_64 | packman
i | gstreamer-0_10-plugins-farstream | пакет | 0.1.2-2.1.2 | x86_64 | local-openSUSE-12.2-OSS
i | gstreamer-0_10-plugins-fluendo_mp3 | пакет | 0.10.18-3.10 | x86_64 | packman
i | gstreamer-0_10-plugins-good | пакет | 0.10.31-15.1 | x86_64 | packman
i | gstreamer-lang | пакет | 1.0.10-3.2 | noarch | packman
i | gstreamer-plugins-base | пакет | 1.0.10-4.1 | x86_64 | packman
i | gstreamer-plugins-base-lang | пакет | 1.0.10-4.1 | noarch | packman
i | libgstreamer-0_10-0 | пакет | 0.10.36-14.1 | x86_64 | packman
i | libgstreamer-0_10-0-32bit | пакет | 0.10.36-14.1 | x86_64 | packman
i | libgstreamer-1_0-0 | пакет | 1.0.10-3.2 | x86_64 | packman
i | phonon-backend-gstreamer-0_10 | пакет | 4.6.80~git20130915-37.1 | x86_64 | KDE SC 4.9 releases (openSUSE_12.2)

Логи постараюсь сегодня.

#4

Updated by 0xd34df00d almost 8 years ago

  • Subject changed from Плей не работает на радио to Webkit ломает souphttpsrc
#5

Updated by DA almost 8 years ago

Прикольно, оказывается, у меня оба стрёмных установлены. Крафты собраны с 0.10.

#6

Updated by Mellon almost 8 years ago

точно помню, что лечили это в каком-то коммите.

#8

Updated by 0xd34df00d almost 8 years ago

Да, и, судя по логам, все равно сломано.

#9

Updated by 0xd34df00d almost 8 years ago

  • Status changed from New to Cant reproduce

Can't reproduce и нет связи с автором.

#10

Updated by DA about 7 years ago

  • Status changed from Cant reproduce to Reopened
  • File lmp.log lmp.log added

В последние минут 10 логов.

#11

Updated by 0xd34df00d about 7 years ago

В эти последние 10 минут плей потом начал работать?

#12

Updated by DA about 7 years ago

На радио не работает и сейчас.

#13

Updated by 0xd34df00d about 7 years ago

  • Estimated time set to 5.00 h
  • % Done changed from 0 to 100
  • Target version set to 0.6.70
  • Status changed from Reopened to Closed

Возможно, main|47d493445f315899cbe1d770e06ffbb160c7c792 действительно всё починил.

#14

Updated by DA about 7 years ago

После выхода из ждущего режима в районе 11:50.

#15

Updated by 0xd34df00d about 7 years ago

  • Status changed from Reopened to Resolved
#16

Updated by 0xd34df00d about 7 years ago

Так чо как сейчас, починено?

#17

Updated by DA about 7 years ago

Пока не воспроизводится.

#18

Updated by 0xd34df00d about 7 years ago

  • Estimated time changed from 5.00 h to 7.00 h
  • Status changed from Resolved to Rejected

Будем считать, что закрыто. Снова.

#19

Updated by 0xd34df00d about 7 years ago

  • Status changed from Rejected to Assigned

Тьфу я рукозадый.

#20

Updated by 0xd34df00d about 7 years ago

  • Status changed from Assigned to Closed

Also available in: Atom PDF